Versione migliore di Minecraft per le mod

Andrea

Utente
1
0
Salve, ho un problema con la versione di Minecraft o meglio di forge (1.18.1) che essendo in beta, non mi carica i chunk sulla mappa e non mi fa nemmeno salvare ed uscire, difatti devo chiudere sempre il gioco dal pannello delle gestioni dati, di conseguenza ho pensato di scaricare sia forge che le mod in un'altra vesione già testa negli anni precendenti solo che non so quale potrebbe essere la migliore, mi riferisco alla 1.16 e la 1.17, poi ovviamente ci sono tutte le sottocategorie delle versioni come la 1.16.1, 1.16.2 ...
 

alessandrobasi

Admin
Membro dello Staff
Admin
175
62
localhost
alessandrobasi.it
Discord
alessandrobasi
Avatar alessandrobasi
alessandrobasi
Ciao, le sottoversioni puoi ignorarle, poiché contengono bug e/o ottimizzazioni, quindi meglio scegliere versioni forge dell'ultima versione master.

Per quanto riguarda la scelta dipende tutto dalle mod, se la lista di mod da te scelte sono tutte disponibili per la 1.17, hai sia le novità di quella versione sia le mod funzionanti.
Se una o più mod non sono ancora compatibili con le ultime versioni, sta a te decidere se abbandonare la mod o di usare la versione per cui sono compatibili.
 

acciamildo

Utente
1
0
non puoi mettere mod di versioni precedenti ne tantomeno successive questo perchè ogni volta il codice cambia, infatti i modder per ogni versione devono riscrivere tutto o creare dei porting. In ogni caso la versione migliore è la 1.12.2 o la 1.16.5 e anche la vecchia 1.7.9, da quanto ho capito con la mia esperienza con le mod sono le versioni in cui sono disponibili piu mod (soprattutto 1.12.2) in ogni caso se stai creando un modpack ti consiglio di usare la 1.16 o di aspettare che le mod diventano compatibili, in ogni caso cerca sempre di fare modpack per versioni sempre superiori se puoi